W202Club.nl

Alles over de Mercedes W202

Het is nu 23 jul 2018, 12:00

auto start niet, lampjes op spiegel doen ook niets meer

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

auto start niet, lampjes op spiegel doen ook niets meer

Berichtdoor Peter1 » 01 jul 2018, 11:31

nou het lijkt er op dat de auto naar de sloop gaat.

Gisteren de achterdemper afgebroken en doorgeroest.
Nou na 5 jaar niet zo gek, en dat kan...dus even een pijpje er in en afgekit zodat ik vandaag weer zou kunnen rijden.

En ineens doet de afstandsbediening het niet meer.....net na de noodreparatie demper, gisteren de auto afgesloten en vanochtend ineens werkt de afstandbediening niet meer.

het alarm daarin tegen werkt jammer genoeg buitengewoon goed

wie weet een oplossing, als de auto rijd gaan we verder kijken wat we gaan doen.....nieuwe demnper erop en nog blijven rijden of een andere auto, of er is niets aan te doen en moet naar de garage,, in dat geval wordt de auto zo verkocht aan een sloperij of iemand die hem wil hebben.

raar verhaal weer , en dat ineens na de achterdemper....auto ruim 5 jaar gereden en niet probleemloos helaas.....al is het nog meegevallen, alleen zijn de storingen veelal van electrische aard, en vaak vervelende storingen
Peter1
Platinum Boarder
Platinum Boarder
 
Berichten: 350
Geregistreerd: 18 feb 2013, 19:17
Roepnaam: Peter
Type wagen: C200
Bouwjaar: 1997
Uitvoering: Elegance
Automaat: Nee
T-Modell: Ja
LPG: Nee


Re: auto start niet, lampjes op spiegel doen ook niets meer

Berichtdoor RD500sec » 01 jul 2018, 18:10

Niet naar de sloop brengen hoor Peter!
Wanneer heb je voor het laatst de batterijen van de AB vervangen?

Dat dit gelijk komt na de reparatie van de achterdemper zal op toeval berusten.
Of het heeft mogelijk te maken met de hellingshoek sensor die is aangesproken.?
Met vriendelijke groet, Richard
RD500sec
Senior Boarder
Senior Boarder
 
Berichten: 76
Geregistreerd: 12 apr 2015, 14:22
Roepnaam: Richard
Type wagen: Ander type
Bouwjaar: N.n.b.
Automaat: Ja
T-Modell: Nee
LPG: Nee


Re: auto start niet, lampjes op spiegel doen ook niets meer

Berichtdoor Peter1 » 01 jul 2018, 18:50

ik heb ook de reserve sleutel geprobeerd.
zekeringen gecontroleerd\

accupolen los gemaakt.

auto reed fantastische dat is absoluut waar, qua storingen is het een drama.

normale slijtage is oke zoals accu, startmotor, uitlaat, banden e.d

maar echt veel vervelende storingen zoals ramen die het ineens niet meer deden, tellerbak, ecu defect..


einde verhaal ! alles meegerekend heeft de auto mij 5,5 jaar perfect doen rijden, voor weining geld..
alleen frustratie qua storingen en zeker de ecu die geen sloop meer heeft op voorraad en niet te repareren is,,,en nieuw 2900 euro kost heeft de auto ruim een 5 weken laten stilstaan voor ik een tweedehands exemplaar vond in Duitsland.


nu is de tellerbak defect zo nu en dan, en zo nu en dan niet..
voorruit heeft barst
start nu niet vanwege storing in start onderbreking
uitlaatdemper verrot.


jammer van mijn nieuwe michelin energysavers rondom die er net 10 k opzitten.

het is afgelopen met de auto.
Peter1
Platinum Boarder
Platinum Boarder
 
Berichten: 350
Geregistreerd: 18 feb 2013, 19:17
Roepnaam: Peter
Type wagen: C200
Bouwjaar: 1997
Uitvoering: Elegance
Automaat: Nee
T-Modell: Ja
LPG: Nee


Re: auto start niet, lampjes op spiegel doen ook niets meer

Berichtdoor RD500sec » 03 jul 2018, 19:11

Jammer dat je het opgeeft, dit moet naat mijn idee zonder al te hoge kosten te verhelpen zijn.
Met vriendelijke groet, Richard
RD500sec
Senior Boarder
Senior Boarder
 
Berichten: 76
Geregistreerd: 12 apr 2015, 14:22
Roepnaam: Richard
Type wagen: Ander type
Bouwjaar: N.n.b.
Automaat: Ja
T-Modell: Nee
LPG: Nee


Re: auto start niet, lampjes op spiegel doen ook niets meer

Berichtdoor Peter1 » 03 jul 2018, 20:11

wat is jouw idee dan ?

hij zal op de computer moeten om de startonderbreking te overbruggen, en daarvoor zal hij of naar de dealer moeten, oftewel iemand moet met een draagbare module bij de auto dit moeten kunnen overbruggen.


ik kan hem niet starten dus hij kan ook niet naar de garage, of hij moet er heen gesleept worden.

daarbij is de ecomische waarde nu nihil en gaat zeker 600 eurokosten om redelijk goed te krijgen, voorruit, demper, tellerbak e.d......buiten deze kostenpost om die niet te bepalen valt....maa als jij hem voor niet al te hoge kosten weer aan het rijden kan krijgen betaal ik je niet al te hoge kosten ! zeg 200 euro kan wel !

wat ik wel jammer vind is de 4 nieuwe banden en de accu, banden zitten er net 8k onder en koste 360 euro een jaar geleden...met lichtmetalen velgen ook nog..

het eerste bod is 120 euro bij ophalen !

we wachten het af.

ik kan niet in de computer komen !
Peter1
Platinum Boarder
Platinum Boarder
 
Berichten: 350
Geregistreerd: 18 feb 2013, 19:17
Roepnaam: Peter
Type wagen: C200
Bouwjaar: 1997
Uitvoering: Elegance
Automaat: Nee
T-Modell: Ja
LPG: Nee


Re: auto start niet, lampjes op spiegel doen ook niets meer

Berichtdoor Peter1 » 04 jul 2018, 19:34

we zijn de klap wat te boven, en weer bezig met de storing..

ik ben er achter gekomen dat zekering 27 defect is, nieuwe zekering erin en ligt er meteen weer uit als ik de accu er op zet, zelfs even wat zwaardere zekering erin maar ook meteen eruit.

er zit dus sluiting in het systeem, al begrijp ik nog steeds niet dat het exact moet gebeuren terwijl ik de achter demper dicht maak voor vervoer naar de garage.

Er is dus sluiting waardoor de centrale deurvergrendeling het niet doet, de remote infrared dus ook niet, er zit ergens een flinke sluiting, ik zoek ook nog steeds de alarmzoemer om deze uit te schakelen, ik word helemaal gestoord van dat alarmgeluid en kan amper meten , het alarm gaat vrijwel meteen af als ik de accu aankoppel.

we zijn een klein stukje verder.

morgen maar een kijken of ik het alarmszoemertje kan afkoppelen als ik hem kan vinden en de vacuümpomp eens bekijken, mischien maakt deze sluiting, zou best kunnen
Peter1
Platinum Boarder
Platinum Boarder
 
Berichten: 350
Geregistreerd: 18 feb 2013, 19:17
Roepnaam: Peter
Type wagen: C200
Bouwjaar: 1997
Uitvoering: Elegance
Automaat: Nee
T-Modell: Ja
LPG: Nee


Re: auto start niet, lampjes op spiegel doen ook niets meer

Berichtdoor Peter1 » 04 jul 2018, 20:21

alarmzoemer is losgekoppeld, daar zijn we van af


zekering 27 is defect

dome lights
trunk illumination
central locking system,
infrared remote conrole


daar zit een flinke sluiting in zelfs even een zekering erin van 40 A, binnen 1 seconden eruit.

het eerste waar ik naar wil kijken is de central lockingsystem en met name de vacuümpomp.
dit is naruurlijk een electromotortje, en dat zou best wel eens sluiting kunnen maken, is maar een idee uiteraard
en bij lange na geen vaststaand feit.
een opzoeken waar dat ding zit.


ook gevonden zit linksachter in de achterbak ( van voorkant auto bekeken) losgekoppeld en helaas zekeringen vliegen je weer om de oren..


op zoek naar het schema om deze lijn van zekering 27 te volgen...kan best wel een drama worden om dat uit te zoeken.....zit ook best in de aard van deze Mercedes om elektrische ellende te geven.

ik moet het vinden
Peter1
Platinum Boarder
Platinum Boarder
 
Berichten: 350
Geregistreerd: 18 feb 2013, 19:17
Roepnaam: Peter
Type wagen: C200
Bouwjaar: 1997
Uitvoering: Elegance
Automaat: Nee
T-Modell: Ja
LPG: Nee


Re: auto start niet, lampjes op spiegel doen ook niets meer

Berichtdoor CarloGeenen » 05 jul 2018, 13:51

Als een zekering met die grote er direct uitvliegt heb je flinke sluiting. Dus een kabel die bloot tegen het chassis aankomt bijvoorbeeld. Check ook kofferbaklampje, schakelaar en interieurverlichting en bijbehorende kabels.
Verbruik:
Afbeelding
Avatar gebruiker
CarloGeenen
Platinum Boarder
Platinum Boarder
 
Berichten: 839
Geregistreerd: 29 okt 2013, 21:32
Roepnaam: Carlo
Type wagen: C180
Bouwjaar: 1999
Uitvoering: Elegance
Automaat: Nee
T-Modell: Nee
LPG: Nee
Andere wagens?: W201 190E 1.8 1992


Re: auto start niet, lampjes op spiegel doen ook niets meer

Berichtdoor Peter1 » 05 jul 2018, 13:58

kofferbak lampje in het plafond er uit gehaald en deze is oke, plus losgehaald en zekering gaat net zo hard.

probeer nu de kofferbak te openen, zie het slot zitten maar lukt nog niet om het open te maken......

kijken hoe ik de achterklep kan openkrijgen

gelukkig is het het alarm stil ...nadat ik de buzzer er af had gehaald..

als ik toch ergens een hekel aan heb, dan is dit het wel......natuurlijk zit er een minislotje naast het slot van de kofferbak, maarja die werkt niet.

vervelend dit soort storingen, in 5 jaar tijd toch met regelmaat electrische storingen.....haalt een hoop lol af van de auto.

en allemaal vervelende zaken .
Peter1
Platinum Boarder
Platinum Boarder
 
Berichten: 350
Geregistreerd: 18 feb 2013, 19:17
Roepnaam: Peter
Type wagen: C200
Bouwjaar: 1997
Uitvoering: Elegance
Automaat: Nee
T-Modell: Ja
LPG: Nee


Re: auto start niet, lampjes op spiegel doen ook niets meer

Berichtdoor RD500sec » 05 jul 2018, 23:06

Je kunt de klep toch vanbinnenuit openen? Of heeft de 202 dat niet meer? Ben het even kwijt.
Anders slotspray, of, eigenlijk hoort het niet, maar WD 40 kan ook uitkomst bieden.

Jouw auto stelt je wel op de proef met zijn electronica.
Met vriendelijke groet, Richard
RD500sec
Senior Boarder
Senior Boarder
 
Berichten: 76
Geregistreerd: 12 apr 2015, 14:22
Roepnaam: Richard
Type wagen: Ander type
Bouwjaar: N.n.b.
Automaat: Ja
T-Modell: Nee
LPG: Nee


Re: auto start niet, lampjes op spiegel doen ook niets meer

Berichtdoor Peter1 » 05 jul 2018, 23:17

ja het vertrouwen is al lang ver te zoeken, een half jaar geleden bij de apk zei de monteur al je krijgt wel wat onderhoud dadelijk, ik zei nog ik stop er geen stuiver meer in vanwege de electrische storingen die er dadelijk weer aankomen, kan niet missen...dat was in februari bij de apk....nu 4 maanden later is het al weer zover..die 4 maanden reed ie wel weer zalig dat wel !

maarja net naar rome geweest met mijn vrouw en mijn zeiljacht klaar gemaakt voor een wedsrijd..dus geldbuidel is emptie voorlopig.....ga maar tijdelijk over op een Suzuki alto ofzo van 750 euro, lenen doen we niet aan !
Peter1
Platinum Boarder
Platinum Boarder
 
Berichten: 350
Geregistreerd: 18 feb 2013, 19:17
Roepnaam: Peter
Type wagen: C200
Bouwjaar: 1997
Uitvoering: Elegance
Automaat: Nee
T-Modell: Ja
LPG: Nee


Re: auto start niet, lampjes op spiegel doen ook niets meer

Berichtdoor RD500sec » 06 jul 2018, 00:18

Je treft wel goed weer om eraan te werken ;)

Heb je het juiste schema al kunnen achterhalen? Er kan best meer aan de zekering 27 hangen dan er in het deksel staat.
Met vriendelijke groet, Richard
RD500sec
Senior Boarder
Senior Boarder
 
Berichten: 76
Geregistreerd: 12 apr 2015, 14:22
Roepnaam: Richard
Type wagen: Ander type
Bouwjaar: N.n.b.
Automaat: Ja
T-Modell: Nee
LPG: Nee


Re: auto start niet, lampjes op spiegel doen ook niets meer

Berichtdoor Peter1 » 06 jul 2018, 08:14

ja het is mooi weer, ik heb het schema deels kunnen achterhalen in het werkboek van W202.

ga mij er morgen weer verder in verdiepen..
Peter1
Platinum Boarder
Platinum Boarder
 
Berichten: 350
Geregistreerd: 18 feb 2013, 19:17
Roepnaam: Peter
Type wagen: C200
Bouwjaar: 1997
Uitvoering: Elegance
Automaat: Nee
T-Modell: Ja
LPG: Nee


Re: auto start niet, lampjes op spiegel doen ook niets meer

Berichtdoor Peter1 » 07 jul 2018, 11:44

voorlopig kom ik via het schema niet veel verder uit het werkplaatshandboek

zekering 27 gaat naar de electronische zundstartschalter n73....waar deze zit geen idee....hoe af te koppelen geen idee

voor de rest zie ik geen aansluiting op f1 zekering 27...

maar geeft ook zonder contactslot aan per direct sluiting bij zekering 27 als ik de accu aankoppel.

ohms gemeten is zekering 27 verbonden met de massa van de auto....o ohm
Peter1
Platinum Boarder
Platinum Boarder
 
Berichten: 350
Geregistreerd: 18 feb 2013, 19:17
Roepnaam: Peter
Type wagen: C200
Bouwjaar: 1997
Uitvoering: Elegance
Automaat: Nee
T-Modell: Ja
LPG: Nee


Re: auto start niet, lampjes op spiegel doen ook niets meer

Berichtdoor RD500sec » 07 jul 2018, 23:01

zekering 27 gaat naar de electronische zundstartschalter n73....waar deze zit geen idee....hoe af te koppelen geen idee


Daar heb ik je per mail al op gewezen, toch?
Met vriendelijke groet, Richard
RD500sec
Senior Boarder
Senior Boarder
 
Berichten: 76
Geregistreerd: 12 apr 2015, 14:22
Roepnaam: Richard
Type wagen: Ander type
Bouwjaar: N.n.b.
Automaat: Ja
T-Modell: Nee
LPG: Nee


Re: auto start niet, lampjes op spiegel doen ook niets meer

Berichtdoor Peter1 » 08 jul 2018, 08:08

Yep..idd

Hallo Peter,

Goed dat je ermee aan de gang bent gegaan en de defecte zekering tegen bent gekomen.
Ik heb een schema voor een dieselmodel, daar zit op zekering 27 o.a. De startautomaat. Ik weet niet of jouw auto die ook heeft? Sleutel omdraaien, los laten en de automaat doet het startproces. De module zit voor zover ik weet tegen het brandschot, onder de voeten van de bijrijder. Mat eruit, plastic plaat verwijderen, daar achter.
Ik wil het schema best langs brengen, of je gaat naar de dealer en vraagt daar om het schema, specifiek voor jouw auto, meestal krijg je dan kosteloos een kopie.

De reparatie aan de uitlaat en deze storing lijken mij los van elkaar te staan.
Met vriendelijke groet, Richard
Peter1
Platinum Boarder
Platinum Boarder
 
Berichten: 350
Geregistreerd: 18 feb 2013, 19:17
Roepnaam: Peter
Type wagen: C200
Bouwjaar: 1997
Uitvoering: Elegance
Automaat: Nee
T-Modell: Ja
LPG: Nee


Re: auto start niet, lampjes op spiegel doen ook niets meer

Berichtdoor RD500sec » 15 jul 2018, 17:02

Heb je de fout inmiddels kunnen vinden?
Met vriendelijke groet, Richard
RD500sec
Senior Boarder
Senior Boarder
 
Berichten: 76
Geregistreerd: 12 apr 2015, 14:22
Roepnaam: Richard
Type wagen: Ander type
Bouwjaar: N.n.b.
Automaat: Ja
T-Modell: Nee
LPG: Nee


Re: auto start niet, lampjes op spiegel doen ook niets meer

Berichtdoor Peter1 » 15 jul 2018, 17:19

nee nog niet, deels geen tijd en deels geen zin en deels weg geweest.

Voor als nog denk ik einde oefening van de auto,

maar ga eerdaags nog wel even zoeken.

Dit is ergens de druppel geweest voor mij, heb het gehad..en als ik de fout kan vinden wat ik hoop ruil ik hem ik voor een andere auto....dan krijg ik er nog iets voor terug.
nu 120 euro
Peter1
Platinum Boarder
Platinum Boarder
 
Berichten: 350
Geregistreerd: 18 feb 2013, 19:17
Roepnaam: Peter
Type wagen: C200
Bouwjaar: 1997
Uitvoering: Elegance
Automaat: Nee
T-Modell: Ja
LPG: Nee


Re: auto start niet, lampjes op spiegel doen ook niets meer

Berichtdoor RD500sec » 15 jul 2018, 20:34

Naar mijn idee zit de fout in je startmodule, de N73
Met vriendelijke groet, Richard
RD500sec
Senior Boarder
Senior Boarder
 
Berichten: 76
Geregistreerd: 12 apr 2015, 14:22
Roepnaam: Richard
Type wagen: Ander type
Bouwjaar: N.n.b.
Automaat: Ja
T-Modell: Nee
LPG: Nee


Re: auto start niet, lampjes op spiegel doen ook niets meer

Berichtdoor Peter1 » 15 jul 2018, 22:36

geen idee waar deze zou moeten zitten Richard !
op tekening zie ik hem zitten, ga verder zoeken
als het maar niet weer de ecu is

voorals nog is mijn idee dat deze achter het contactslot zit
Peter1
Platinum Boarder
Platinum Boarder
 
Berichten: 350
Geregistreerd: 18 feb 2013, 19:17
Roepnaam: Peter
Type wagen: C200
Bouwjaar: 1997
Uitvoering: Elegance
Automaat: Nee
T-Modell: Ja
LPG: Nee

Volgende

Keer terug naar Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast